1. Install pcsc-lite and the correct driver module
    1. Install OpenSC
    2. Configure PKCS#11 module in firefox (/usr/lib64/opensc-pkcs11.so)